Fix patch to make it usable with brcm-2.4 and brcm-2.6
[openwrt/svn-archive/archive.git] / libs / libgphoto2 / Makefile
index f0afc4314daca48e985025c9143f27a2cb5829ac..e89eda46f34d221ddb7f4d606a4671bc21ccb2a7 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -42,11 +42,6 @@ define Package/libgphoto2-drivers
   TITLE:=Gphoto2 drivers for various cameras
 endef
 
-BIG_ENDIAN:=no
-ifeq ($(CONFIG_BIG_ENDIAN),y)
-  BIG_ENDIAN:=yes
-endif
-
 define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \
@@ -63,8 +58,6 @@ define Build/Configure
                LIBUSB_CFLAGS="$$$$CPPFLAGS" \
                LIBUSB_LIBS="$$$$LDFLAGS -lusb" \
                LIBS="-lltdl" \
-               ac_cv_c_gettext_without_libintl=yes \
-               ac_cv_c_bigendian=$(BIG_ENDIAN) \
        )
 endef