atftp: fix compile with eglibc
[openwrt/svn-archive/archive.git] / libs / libmpd / Makefile
index 24fee43b41b67d0ce1e609e3e131834dc867e1d9..50f507d8f97473a7681b9a059fb5fb2dfda4a8bb 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmpd
 PKG_VERSION:=0.14.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.neophob.com/files/owrt/
@@ -48,7 +47,7 @@ endef
 
 define Package/libmpd/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/libmpd.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmpd.so.* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libmpd))