Merge pull request #4853 from StevenHessing/noddos
[feed/packages.git] / libs / openldap / Makefile
index f9a83477208a25087e5f0c4c0877249385fcadc3..12bbab35724134fdfee29e194df8eb4c5231e39f 100644 (file)
@@ -8,15 +8,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=openldap
-PKG_VERSION:=2.4.43
-PKG_RELEASE:=2
+PKG_VERSION:=2.4.45
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=ftp://ftp.openldap.org/pub/OpenLDAP/openldap-release/ \
        ftp://sunsite.cnlab-switch.ch/mirror/OpenLDAP/openldap-release/ \
        ftp://ftp.nl.uu.net/pub/unix/db/openldap/openldap-release/ \
        ftp://ftp.plig.org/pub/OpenLDAP/openldap-release/
-PKG_MD5SUM:=49ca65e27891fcf977d78c10f073c705
+PKG_HASH:=cdd6cffdebcd95161a73305ec13fc7a78e9707b46ca9f84fb897cd5626df3824
 
 PKG_FIXUP:=autoreconf
 
@@ -102,6 +102,9 @@ CONFIGURE_ARGS += \
        --disable-monitor \
        --disable-relay
 
+CONFIGURE_VARS += \
+       ol_cv_lib_icu="no"
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \