Merge pull request #1970 from tano-systems/luci-app-ddns-improve-russian-translation
[project/luci.git] / luci.mk
diff --git a/luci.mk b/luci.mk
index c39f36cfb5137f0855a70c99f6900885917c30bd..6ece81c3d60b1f06d847e1219b6c63fe92584ab3 100644 (file)
--- a/luci.mk
+++ b/luci.mk
@@ -153,7 +153,7 @@ LUCI_LIBRARYDIR = $(LUA_LIBRARYDIR)/luci
 
 define SrcDiet
        $(FIND) $(1) -type f -name '*.lua' | while read src; do \
-               if LuaSrcDiet --noopt-binequiv -o "$$$$src.o" "$$$$src"; \
+               if luasrcdiet --noopt-binequiv -o "$$$$src.o" "$$$$src"; \
                then mv "$$$$src.o" "$$$$src"; fi; \
        done
 endef