libsoup: moved to github
[openwrt/svn-archive/archive.git] / multimedia / gstreamer / Makefile
index 6622c354f4af2e588259bd2bb93bfa34124673a0..d11e9f6bf05633d9a755b53a80b90a532dfbb8b3 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2012 OpenWrt.org
+# Copyright (C) 2008-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gstreamer
 PKG_VERSION:=0.10.36
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://gstreamer.freedesktop.org/src/gstreamer/
@@ -77,18 +77,14 @@ $(call Package/gstreamer/description/Default)
  .
  This package contains the GStreamer core library.
 endef
-  
+
 
 GST_VERSION:=0.10
 
 CONFIGURE_ARGS += \
-       --disable-debug \
        --disable-examples \
        --disable-tests \
        --disable-valgrind \
-       \
-       --disable-gst-debug \
-       \
        --without-libiconv-prefix \
        --without-libintl-prefix \
        --without-x \
@@ -194,4 +190,3 @@ $(eval $(call GstBuildLibrary,net,network classes))
 $(eval $(call BuildPackage,gstreamer))
 $(eval $(call BuildPackage,gstreamer-utils))
 $(eval $(call BuildPackage,libgstreamer))
-