[package] nmap: Add nmap-os-db to package.
[openwrt/svn-archive/archive.git] / net / amwall / Makefile
index abbeeb08db783d9ce610c369e4e6beb599864a82..8c415d11cff92cbed71f7f6653b5fe196dda699d 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -28,14 +27,12 @@ define Package/amwall
 endef
 
 define Build/Compile
-       rm -rf $(PKG_INSTALL_DIR)
-       mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                V= \
                LDIR="$(PKG_BUILD_DIR)" \
                AMSEL_INCLUDE="$(STAGING_DIR)/usr/include" \
-               OPT_LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               OPT_LDFLAGS="$(TARGET_LDFLAGS)" \
                PREFIX="/usr" \
                CONFIG="$(PKG_BUILD_DIR)/etc/amsel" \
                DESTDIR="$(PKG_INSTALL_DIR)" \