[package] fix the removal of the h constraint in gcc4.4 with libgcrypt
[openwrt/svn-archive/archive.git] / net / frickin / Makefile
index 028e8325e4f35990b7c9788ec263790bf85a62e3..645ab7f183bac4d1e4d8e6681ad6dd31c469135c 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/frickin
 PKG_MD5SUM:= 5b2e98da2310c71c703d4617b88a173f
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,7 +21,8 @@ define Package/frickin
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP (Point-to-Point Tunneling Protocol) proxy
-  URL:=http://frickin.sourceforge.net/
+  URL:=http://sourceforge.net/projects/frickin/
+  SUBMENU:=VPN
 endef
 
 define Package/frickin/description