wnck: add missing dependency
[openwrt/svn-archive/archive.git] / net / iperf / Makefile
index bdb8994da082970b2c121ce39bc4d0cf8c92f59f..ed9747adc2532a27fe5c0d5d4d9abe8e392c16f5 100644 (file)
@@ -4,32 +4,30 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=iperf
-PKG_VERSION:=2.0.2
+PKG_VERSION:=2.0.4
 PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://dast.nlanr.net/Projects/Iperf2.0
-PKG_MD5SUM:=bb658aba58a5af0356f5b1342dfe8f53
+PKG_SOURCE_URL:=@SF/$(PKG_NAME)
+PKG_MD5SUM:=8c5bc14cc2ea55f18f22afe3c23e3dcb
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/iperf/Default
-  SUBMENU:=Monitoring
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:= +uclibcxx
   TITLE:=Internet Protocol bandwidth measuring tool
-  URL:=http://dast.nlanr.net/Projects/Iperf/
+  URL:=http://sourceforge.net/projects/iperf/
 endef
 
 define Package/iperf/Default/description
- Iperf is a modern alternative for measuring TCP and UDP bandwidth 
- performance, allowing the tuning of various parameters and 
+ Iperf is a modern alternative for measuring TCP and UDP bandwidth
+ performance, allowing the tuning of various parameters and
  characteristics.
 endef