[package] update ntp to 4.2.4p8 (#6330)
[openwrt/svn-archive/archive.git] / net / iperf / Makefile
index 46334650b1b0e74b24196087fac0ddda1b1bdfce..ed9747adc2532a27fe5c0d5d4d9abe8e392c16f5 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=iperf
 PKG_VERSION:=2.0.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
@@ -19,17 +18,16 @@ PKG_MD5SUM:=8c5bc14cc2ea55f18f22afe3c23e3dcb
 include $(INCLUDE_DIR)/package.mk
 
 define Package/iperf/Default
-  SUBMENU:=Monitoring
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:= +uclibcxx
   TITLE:=Internet Protocol bandwidth measuring tool
-  URL:=http://dast.nlanr.net/Projects/Iperf/
+  URL:=http://sourceforge.net/projects/iperf/
 endef
 
 define Package/iperf/Default/description
- Iperf is a modern alternative for measuring TCP and UDP bandwidth 
- performance, allowing the tuning of various parameters and 
+ Iperf is a modern alternative for measuring TCP and UDP bandwidth
+ performance, allowing the tuning of various parameters and
  characteristics.
 endef