[packages] ap51-flash: update ap51-flash and add loop option
[openwrt/svn-archive/archive.git] / net / l7-protocols / Makefile
index c0a3c3aafc56915b83f90f182f0f0577d9db4184..80af2374569cb602ba3dd7d4eb9152d3ffe64197 100644 (file)
@@ -1,12 +1,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=l7-protocols
-PKG_VERSION:=2007-10-10
-PKG_RELEASE:=2
+PKG_VERSION:=2009-05-28
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/l7-filter
-PKG_MD5SUM:=604cb6fc811c7fe80bdb2221db07bfe8
+PKG_MD5SUM:=91be154d12134dcdbc560cc7aa7fe4ce
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -28,7 +28,7 @@ endef
 
 define Package/l7-protocols-testing
        $(call Package/l7-protocols)
-    TITLE:=testing utilities for layer7
+       TITLE:=testing utilities for layer7
        DEPENDS+=l7-protocols +uclibcxx
 endef
 
@@ -41,7 +41,7 @@ endef
 
 ifneq ($(SDK)$(CONFIG_PACKAGE_l7-protocols-testing),)
   define Build/Compile
-       cd $(PKG_BUILD_DIR)/testing && $(MAKE) $(TARGET_CONFIGURE_OPTS) CXX="$(STAGING_DIR)/usr/bin/g++-uc"
+       cd $(PKG_BUILD_DIR)/testing && $(MAKE) $(TARGET_CONFIGURE_OPTS) CXX="$(STAGING_DIR)/host/bin/g++-uc"
   endef
 else
   define Build/Compile