Merge pull request #639 from fededim/master
[feed/packages.git] / net / lftp / Makefile
index ea0aef1ee13abfc64b1deee6d70022ee38a9b298..8a4819cc0291dce80313db46ee0ccc3e448e1c01 100644 (file)
@@ -14,6 +14,9 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://lftp.yar.ru/ftp \ http://lftp.cybermirror.org \ http://lftp.cybermirror.org/old
 PKG_MD5SUM:=fc5f4e3b45c9011a193eb8c0c12eb2eb
 
+PKG_LICENSE:=GPL-3.0+
+PKG_LICENSE_FILES:=COPYING
+
 include $(INCLUDE_DIR)/uclibc++.mk
 include $(INCLUDE_DIR)/package.mk
 
@@ -50,6 +53,7 @@ CONFIGURE_ARGS += \
        --without-libiconv-prefix \
        --without-libintl-prefix \
        --without-gnutls \
+       --without-libidn \
        --without-libresolv \
        --with-openssl="$(STAGING_DIR)/usr" \
        --disable-static