Update aprx to 0.99 (#3805)
[openwrt/svn-archive/archive.git] / net / linuxigd / Makefile
index 547fec8f56cd0559b431f6bf01d102552d4e15a3..0291025626b7166b687b2ce46f8313b9bc4c00ad 100644 (file)
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=linuxigd
-PKG_VERSION:=0.95
+PKG_VERSION:=1.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/linux-igd
-PKG_MD5SUM:=0f203a2db5e3fb01496b73e417dbd9a6
-PKG_CAT:=zcat
+PKG_MD5SUM:=929f5c4878c91d534613b7c7070215d9
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
-PKG_BUILDDEP:=iptables libupnp
+PKG_BUILD_DEPENDS:=iptables libupnp
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,15 +28,17 @@ define Package/linuxigd
   CATEGORY:=Network
   TITLE:=UPnP daemon
   DEPENDS:=+libupnp +libpthread
-  DESCRIPTION:=\
-       It implements the UPnP Internet Gateway Device specification (IGD) \\\
-       and allows UPnP aware clients, such as MSN Messenger, Azureus or \\\
-       Miranda to work properly from behind a NAT firewall. \\\
-       \\\
-       Please edit /etc/upnpd.conf before using upnpd!
   URL:=http://linux-igd.sourceforge.net/
 endef
 
+define Package/linuxigd/description
+       It implements the UPnP Internet Gateway Device specification (IGD) 
+       and allows UPnP aware clients, such as MSN Messenger, Azureus or 
+       Miranda to work properly from behind a NAT firewall. 
+       
+       Please edit /etc/upnpd.conf before using upnpd!
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)  \
                $(TARGET_CONFIGURE_OPTS) \