[packages] prosody: update to 0.6.2, add an init script, enable the posix module...
[openwrt/svn-archive/archive.git] / net / mtr / Makefile
index 874947d81c09edbbd62eefcfdca87ad02fff616f..06940e3efb2b5af90f0b8619900e41bdfad67268 100644 (file)
@@ -4,17 +4,18 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mtr
-PKG_VERSION:=0.73
+PKG_VERSION:=0.75
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://ftp.bitwizard.nl/mtr/
-PKG_MD5SUM:=52223cc34c72092a0392865356a3dc76
+PKG_MD5SUM:=23baca52d0922c2ecba7eba05317868c
+
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -54,13 +55,7 @@ define Build/Configure
        )
 endef
 
-define Build/Compile   
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
-define Package/mtr/install     
+define Package/mtr/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/mtr $(1)/usr/sbin/
 endef