treewide: refresh hashes after move to use ZSTD as default
[feed/telephony.git] / net / pcapsipdump / Makefile
index 29bb2f8e9688a7fc9e3fb25606eabee9b8cbeee1..8770da1730af558a08f96d318e25213607e133c3 100644 (file)
@@ -11,30 +11,30 @@ PKG_NAME:=pcapsipdump
 
 PKG_SOURCE_PROTO:=svn
 PKG_SOURCE_URL:=https://svn.code.sf.net/p/pcapsipdump/code/trunk
-PKG_SOURCE_VERSION:=151
-PKG_SOURCE_DATE=2019-10-07
-PKG_RELEASE:=2
-PKG_MIRROR_HASH:=a029b29946f0492220fc9c60ef3e7f0a7a0c660f0047957eab6802ae6b9f9ed4
+PKG_MIRROR_HASH:=563050f47c7962de377cab17478a86d3ea6726a331a7c77be62cb3f5488e519a
+PKG_SOURCE_VERSION:=157
+PKG_SOURCE_DATE=2020-03-03
+PKG_RELEASE:=1
 
 PKG_LICENSE:=GPL-2.0+
 PKG_LICENSE_FILES:=LICENSE
 
-include $(INCLUDE_DIR)/uclibc++.mk
 include $(INCLUDE_DIR)/package.mk
 
 define Package/pcapsipdump
   SECTION:=net
   CATEGORY:=Network
   SUBMENU:=Telephony
-  DEPENDS:=$(CXX_DEPENDS) +USE_GLIBC:libbsd +libpcap
-  TITLE:=SIP sessions dumping tool
+  DEPENDS:=+libstdcpp +USE_GLIBC:libbsd +libpcap
+  TITLE:=SIP Sessions Dumping Tool
   URL:=http://sourceforge.net/projects/pcapsipdump/
 endef
 
 define Package/pcapsipdump/description
- pcapsipdump is a tool for dumping SIP sessions (+RTP traffic, if available) to disk in a
- fashion similar to "tcpdump -w" (format is exactly the same), but one file per sip session
- (even if there is thousands of concurrect SIP sessions).
+ pcapsipdump is a tool for dumping SIP sessions (plus RTP traffic, if
+ available) to disk in a fashion similar to "tcpdump -w" (format is
+ exactly the same), but one file per SIP session (even if there are
+ thousands of concurrent SIP sessions).
 endef
 
 MAKE_FLAGS+=LIBS="-lpcap"