DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / rssh / Makefile
index 2f83fb131299e4f930be6247cd95ca498a04816c..579fbc759f19b619908468f2f1874b6d06f2eb03 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -25,14 +25,16 @@ define Package/rssh
   SECTION:=net
   CATEGORY:=Network
   TITLE:=restricted shell for use with OpenSSH
-  DESCRIPTION:=\
-       rssh is a restricted shell for use with OpenSSH, allowing only scp and/or sftp.\\\
-       It now also includes support for rdist, rsync, and cvs. For example, if you have\\\
-       a server which you only want to allow users to copy files off of via scp, without\\\
-       providing shell access, you can use rssh to do that.
   URL:=http://www.pizzashack.org/rssh/index.shtml
 endef
 
+define Package/rssh/description
+       rssh is a restricted shell for use with OpenSSH, allowing only scp and/or sftp.
+       It now also includes support for rdist, rsync, and cvs. For example, if you have
+       a server which you only want to allow users to copy files off of via scp, without
+       providing shell access, you can use rssh to do that.
+endef
+
 define Package/rssh/conffiles
 /etc/rssh.conf
 endef