Merge pull request #19372 from cotequeiroz/libgd
[feed/packages.git] / net / simple-adblock / Makefile
index 4fd86b80840c0253cc026bb2ec771746b47428ab..039d081f7464c21a5b0db914b5b8a8fa33b076da 100644 (file)
@@ -1,13 +1,13 @@
-# Copyright 2017-2018 Stan Grishin (stangri@melmac.net)
+# Copyright 2017-2022 Stan Grishin (stangri@melmac.ca)
 # TLD optimization written by Dirk Brenken (dev@brenken.org)
 # This is free software, licensed under the GNU General Public License v3.
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=simple-adblock
-PKG_VERSION:=1.8.7
-PKG_RELEASE:=7
-PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
+PKG_VERSION:=1.9.1
+PKG_RELEASE:=2
+PKG_MAINTAINER:=Stan Grishin <stangri@melmac.ca>
 PKG_LICENSE:=GPL-3.0-or-later
 
 include $(INCLUDE_DIR)/package.mk
@@ -38,7 +38,9 @@ define Build/Compile
 endef
 
 define Package/simple-adblock/install
-       $(INSTALL_DIR) $(1)/etc/init.d $(1)/etc/config $(1)/tmp
+       $(INSTALL_DIR) $(1)/etc/init.d
+       $(INSTALL_DIR) $(1)/etc/config
+       $(INSTALL_DIR) $(1)/tmp
        $(INSTALL_BIN) ./files/simple-adblock.init $(1)/etc/init.d/simple-adblock
        $(SED) "s|^\(PKG_VERSION\).*|\1='$(PKG_VERSION)-$(PKG_RELEASE)'|" $(1)/etc/init.d/simple-adblock
        $(INSTALL_CONF) ./files/simple-adblock.conf $(1)/etc/config/simple-adblock