more default ntp servers (see #2336)
[openwrt/svn-archive/archive.git] / net / sipsak / Makefile
index 4c11e8405b6f30009bcb210a841fb3503dc83dd6..2339c57bbf41d25a0c38a52f7e57ca8b55613225 100644 (file)
@@ -16,7 +16,6 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.berlios.de/sipsak/ \
        http://ftp.iptel.org/pub/sipsak/
 PKG_MD5SUM:=c4eb8e282902e75f4f040f09ea9d99d5
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -26,7 +25,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/sipsak
   SECTION:=net
   CATEGORY:=Network
-  DEPEDNDS:=+libopenssl
+  DEPENDS:=+libopenssl
   TITLE:=SIP (Session Initiation Protocol) stress and diagnostics utility
   URL:=http://www.sipsak.org/
 endef
@@ -45,7 +44,7 @@ endef
 
 define Package/sipsak/install  
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/sipsak $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/sipsak $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,sipsak))