[packages] collectd: use a BuildPlugin template, link -mod-rrdtool plugin against...
[openwrt/svn-archive/archive.git] / net / sipsak / Makefile
index 0386b50023cbf882070d7360cf44d13a9318f585..b6a5b7014692582ff6d6f452df845aea5a04df50 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sipsak
 PKG_VERSION:=0.9.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.berlios.de/sipsak/ \
@@ -27,11 +26,8 @@ define Package/sipsak
   URL:=http://www.sipsak.org/
 endef
                        
-define Build/Configure
-       $(call Build/Configure/Default, \
-               --disable-gnutls \
-       )
-endef
+CONFIGURE_ARGS += \
+       --disable-gnutls \
 
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \