softethervpn5: version update to 5.02.5181 (incl. vulnerability fixes)
[feed/packages.git] / net / softethervpn5 / patches / 001-iconv-cmake-fix.patch
index 1f15a444549e23fd0d09d2ba6341aa9799ae1929..5d7483465819ccbd1988c4e505302d358314399d 100644 (file)
@@ -1,11 +1,11 @@
 --- a/src/Mayaqua/CMakeLists.txt
 +++ b/src/Mayaqua/CMakeLists.txt
-@@ -55,7 +55,7 @@ if(UNIX)
+@@ -80,7 +80,7 @@ if(UNIX)
    find_package(Threads REQUIRED)
  
    # In some cases libiconv is not included in libc
 -  find_library(LIB_ICONV iconv)
 +  find_library(LIB_ICONV iconv HINTS "${ICONV_LIB_PATH}")
  
+   find_library(LIB_M m)
    find_library(LIB_RT rt)