better download url for imlib2
[openwrt/svn-archive/archive.git] / net / tcpdump / Makefile
index a5dfb2698b717d55dc07de0c9e52467cf61f31f0..befe7401aadaa45ae266c9c57e031629121056dd 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tcpdump
-PKG_VERSION:=3.9.4
+PKG_VERSION:=3.9.8
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -17,8 +17,7 @@ PKG_SOURCE_URL:=http://www.tcpdump.org/release/ \
        http://ftp.gwdg.de/pub/misc/tcpdump/ \
        http://www.at.tcpdump.org/ \
        http://www.br.tcpdump.org/
-PKG_MD5SUM:=4b64755bbc8ba1af49c747271a6df5b8
-PKG_CAT:=zcat
+PKG_MD5SUM:=c491a78c52fe73f1f7271aa5d8c6ab2e
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -52,7 +51,7 @@ define Build/Compile
 endef
 
 define Package/tcpdump/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/tcpdump $(1)/usr/sbin/
 endef