Split python-gnome-desktop into python-rsvg and python-wnck.
[openwrt/svn-archive/archive.git] / net / transmission / Makefile
index fd64005f1f8315f6b860910cff8d947fa5ae9f3e..db3a303ebb39dab46cfc9bfecf5158aaba316748 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=transmission
-PKG_VERSION:=1.22
+PKG_VERSION:=1.32
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://download.m0k.org/transmission/files
-PKG_MD5SUM:=aa0a2db19b0f3dbfd75a0fb354d6c47d
+PKG_MD5SUM:=2525872f5c95886243f83ed513e3952b
 
 PKG_FIXUP = libtool
 
@@ -38,6 +38,8 @@ endef
 CONFIGURE_ARGS += \
        --enable-daemon \
        --disable-gtk \
+       --disable-wx \
+       --with-wx-config="$(STAGING_DIR)/usr/bin/" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \