coreutils: fix build with eglibc
[openwrt/svn-archive/archive.git] / net / unbound / Makefile
index 8bd1f9a181b9b6f65a1542041be74c2425636236..e8a1436373424ca5d724f2315f41dfa1c2e12bbe 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=unbound
-PKG_VERSION:=1.4.3
-PKG_RELEASE:=1
+PKG_VERSION:=1.4.5
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.unbound.net/downloads
-PKG_MD5SUM:=2dffdd42f94b8238447a41835439d129
+PKG_MD5SUM:=f1f6c97b90b15ca503a80b888c311d6c
 
 PKG_FIXUP:=libtool
 PKG_INSTALL:=1
@@ -51,8 +51,8 @@ define Package/unbound/install
                $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/unbound
        $(INSTALL_CONF) ./files/unbound.conf $(1)/etc/unbound/
-       $(INSTALL_CONF) ./files/dlv.isc.org.key $(1)/etc/unbound/
-       $(INSTALL_CONF) ./files/anchors.mf $(1)/etc/unbound/
+       $(INSTALL_CONF) ./files/root.autokey $(1)/etc/unbound/
+       $(INSTALL_CONF) ./files/named.cache $(1)/etc/unbound/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/unbound.init $(1)/etc/init.d/unbound
 endef