rp-pppoe: mark the client as broken to avoid further user confusion (#11338)
[openwrt/svn-archive/archive.git] / net / wshaper / Makefile
index e968fca8b244563d59fcdb4d7375f23ac46f950d..2c73705ef5dc5d65b50c07e3d9c2cd317cf6a175 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,6 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wshaper
 PKG_VERSION:=0.2
+PKG_RELEASE:=2
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
@@ -47,4 +48,8 @@ define Package/wshaper/install
        $(INSTALL_DATA) ./files/wshaper.config $(1)/etc/config/wshaper
 endef
 
+define Package/wshaper/conffiles
+/etc/config/wshaper
+endef
+
 $(eval $(call BuildPackage,wshaper))