fix strip/sstrip issues
[openwrt/openwrt.git] / obsolete-buildroot / make / bzip2.mk
index 299105a911f63f4db11ce290005e8c18b69fe282..e3ce6f6458c1ee6f10b273d0c12b48e0de0c9a89 100644 (file)
@@ -70,7 +70,7 @@ $(TARGET_DIR)/usr/lib/libbz2.a: $(STAGING_DIR)/lib/libbz2.a
        (cd $(TARGET_DIR)/usr/lib; \
                ln -fs /usr/lib/libbz2.so.1.0 libbz2.so; \
        )
-       -$(STRIP) --strip-unneeded $(TARGET_DIR)/usr/lib/libbz2.so.1.0
+       -$(STRIP)  $(TARGET_DIR)/usr/lib/libbz2.so.1.0
        touch -c $(TARGET_DIR)/usr/lib/libbz2.a
 
 bzip2-headers: $(TARGET_DIR)/usr/lib/libbz2.a