fix strip/sstrip issues
[openwrt/svn-archive/archive.git] / obsolete-buildroot / make / jffs2root.mk
index d5983e9abfa9638d07747eaead23e38821444e7f..08a66bb138c5a2cfe374ea7e0ebf523176e98a58 100644 (file)
@@ -29,7 +29,7 @@ mtd: $(MKFS_JFFS2)
 #############################################################
 
 jffs2root: mtd
-       #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
+       #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP)  2>/dev/null || true;
        -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
        @rm -rf $(TARGET_DIR)/usr/man
        @rm -rf $(TARGET_DIR)/usr/info