clean up menu configuration
[openwrt/svn-archive/archive.git] / openwrt / Makefile
index 06288de6b86b1d1ab061080b8f4d5e6177d8e3e6..9b9d1c955e13db4dcdd30951fb87b042a38b2df0 100644 (file)
@@ -45,7 +45,7 @@ ifeq ($(shell ./scripts/timestamp.pl -p .pkginfo package),package)
        @echo Collecting package info...
        @-for makefile in package/*/Makefile; do \
                echo Source-Makefile: $$makefile; \
-               $(MAKE) DUMP=1 -f $$makefile 2>&- || true; \
+               $(MAKE) --no-print-dir DUMP=1 -f $$makefile 2>&- || true; \
        done > $@
 endif