fix unnecessary package rebuild
[openwrt/staging/wigyori.git] / openwrt / include / package.mk
index 3f2f7d41befb463cebee392d61c3fdb957addc93..069e28b84f34a8681cb7df1fe55f4fc2a9050df7 100644 (file)
@@ -16,11 +16,10 @@ define Build/DefaultTargets
   ifeq ($(DUMP),)
     ifeq ($(CONFIG_AUTOREBUILD),y)
       _INFO:=
-      ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
+      ifneq ($(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
         _INFO+=$(subst $(TOPDIR)/,,$(PKG_BUILD_DIR))
         $(PKG_BUILD_DIR)/.prepared: package-clean
       endif
-
     endif
   endif