correction
[openwrt/svn-archive/archive.git] / openwrt / package / osiris / Makefile
index 152fcf46e524f0e01f283fb1ffa153592e2ccdca..54a4a99c1497dfe8564a214561d76f4ed4ac3f81 100644 (file)
@@ -3,9 +3,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=osiris
-PKG_VERSION:=4.1.8
+PKG_VERSION:=4.1.9
 PKG_RELEASE:=1
-PKG_MD5SUM:=27a362ba5ad3025d5bca6d9c92196875
+PKG_MD5SUM:=a8e3720b05a8dc5d257a7effb6d68224
 
 PKG_SOURCE_URL:=http://www.hostintegrity.com/osiris/data/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -68,6 +68,6 @@ $(IPKG_OSIRISD):
        install -d -m0755 $(IDIR_OSIRISD)/etc/init.d
        install -m0755 ./files/osirisd.init $(IDIR_OSIRISD)/etc/init.d/osirisd
        install -d -m0755 $(IDIR_OSIRISD)/usr/sbin
-       cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/osirisd $(IDIR_OSIRISD)/usr/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/osirisd $(IDIR_OSIRISD)/usr/sbin/
        $(RSTRIP) $(IDIR_OSIRISD)
        $(IPKG_BUILD) $(IDIR_OSIRISD) $(PACKAGE_DIR)