Do not try to initialise clocks for now, it is borken on most devices
[openwrt/svn-archive/archive.git] / package / alsa / patches / 110-cp_command.patch
index 68499e883748e2969f34e47c7a33a6dc65a75248..f9719b57411bde37bc97b00f9b773d7ba60b6e61 100644 (file)
@@ -1,19 +1,12 @@
-diff -ur alsa.old/Makefile alsa.dev/Makefile
---- alsa.old/Makefile  2006-10-14 07:07:48.000000000 -0700
-+++ alsa.dev/Makefile  2006-10-14 07:08:45.000000000 -0700
-@@ -100,6 +100,7 @@
- SUBDIRS  += parisc
- endif
- CSUBDIRS += include test utils
-+CP = cp -fPR
- KCONFIG_FILES = $(shell find $(SND_TOPDIR) -name Kconfig) $(shell find $(SND_TOPDIR)/alsa-kernel/ -name Kconfig)
-@@ -115,7 +116,7 @@
+Index: alsa-driver-1.0.14rc1/Makefile
+===================================================================
+--- alsa-driver-1.0.14rc1.orig/Makefile        2007-06-04 13:22:44.865034760 +0200
++++ alsa-driver-1.0.14rc1/Makefile     2007-06-04 13:22:45.149991440 +0200
+@@ -115,7 +115,7 @@
        if [ ! -d include/sound -a ! -L include/sound ]; then \
          ln -sf ../alsa-kernel/include include/sound ; \
        fi
--      cp -auvf include/version.h include/sound/version.h
+-      cp -puvf include/version.h include/sound/version.h
 +      $(CP) include/version.h include/sound/version.h
  
  utils/mod-deps: utils/mod-deps.c