add preliminary coldfire v4e support
[openwrt/staging/blogic.git] / package / base-files / Makefile
index 6a697f153c27d733358abb3ae70f180f4a2eac8b..69f1e776c2e976df8377a91c08f42c683444e78b 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=20
+PKG_RELEASE:=23
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 
@@ -74,7 +74,7 @@ endef
 define Package/libgcc
 $(call Package/gcc/Default)
   TITLE:=GCC support library
-  DEPENDS+=@!TARGET_avr32
+  DEPENDS+=@!(TARGET_avr32||TARGET_coldfire)
 endef
 
 define Package/libssp