implement target profiles in menuconfig
[openwrt/staging/lynxis.git] / package / dnsmasq / Makefile
index 6283fdc898c6b63d4bbc6bdf474b0d63fd7d74a0..d0beeb6f49b9a0b4886da13e41decd55b08db39e 100644 (file)
@@ -24,7 +24,6 @@ include $(INCLUDE_DIR)/package.mk
 define Package/dnsmasq
   SECTION:=net
   CATEGORY:=Base system
-  DEFAULT:=y
   TITLE:=A lightweight DNS and DHCP server
   DESCRIPTION:=\
        It is intended to provide coupled DNS and DHCP service to a LAN.
@@ -49,7 +48,7 @@ define Package/dnsmasq/install
        install -m0755 -d $(1)/etc
        install -m0644 ./files/dnsmasq.conf $(1)/etc/dnsmasq.conf
        install -m0755 -d $(1)/etc/init.d
-       install -m0755 ./files/dnsmasq.init $(1)/etc/init.d/S50dnsmasq
+       install -m0755 ./files/dnsmasq.init $(1)/etc/init.d/dnsmasq
 endef
 
 $(eval $(call BuildPackage,dnsmasq))