brcm47xx: fix typo in patch
[openwrt/svn-archive/archive.git] / package / ebtables / Makefile
index 8dc3c0e8b255d21049001d823edd518e5e7e310c..4853697573a9ff19dd365b5fca256afe83de8f0f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ebtables
-PKG_VERSION:=2.0.8-2
-PKG_RELEASE:=2
+PKG_VERSION:=2.0.9-2
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-v$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ebtables
-PKG_MD5SUM:=66bcbcb2dcf3b981ad4e86e1720e796e
+PKG_MD5SUM:=b880429a6424186728eb57ae80ef878a
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/ebtables-v$(PKG_VERSION)
 
@@ -22,6 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/ebtables
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall
   DEPENDS:=+kmod-ebtables
   TITLE:=Ethernet bridge firewall administration utility
   URL:=http://ebtables.sourceforge.net/
@@ -43,6 +44,8 @@ define Package/ebtables-utils/description
        $(call Package/ebtables/description)
 endef
 
+MAKE_VARS += EXT_LIBSI="$(LIBGCC_S)"
+
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS)" \
        LIBDIR="/usr/lib/ebtables"