increased SCAN_DEPTH for feeds/ by 1
[openwrt/staging/dedeckeh.git] / package / gdbserver / Makefile
index 1904fb7653c22df9845b698b977f579b1fd84ab3..e8fb2ee94f8827fc35c1999980fc746bbcc3b553 100644 (file)
@@ -18,10 +18,13 @@ include $(INCLUDE_DIR)/package.mk
 define Package/gdbserver
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@GDB@
+  DEPENDS:=@GDB
   TITLE:=Remote Server for the GNU Debugger
-  DESCRIPTION:=GDBSERVER is a program that allows you to run GDB on a different machine\\\
-than the one which is running the program being debugged.
+endef
+
+define Package/gdbserver/description
+ GDBSERVER is a program that allows you to run GDB on a different machine 
+ than the one which is running the program being debugged.
 endef
 
 define Build/Configure
@@ -59,7 +62,7 @@ endef
 
 define Package/gdbserver/install       
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/gdbserver $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/gdbserver $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,gdbserver))