ramips: add preliminary support for the DIR-300 revB board
[openwrt/svn-archive/archive.git] / package / grub / Makefile
index 434af2bc9b78a8b98521f81cd349ceaa5360b871..94695ec9708d6a1464cd726b39b0bb699158ca7b 100644 (file)
@@ -1,17 +1,16 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4855 2006-09-24 20:49:31Z nico $
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=grub
 PKG_VERSION:=0.97
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://alpha.gnu.org/gnu/grub
@@ -22,6 +21,8 @@ PKG_TARGETS:=bin
 
 include $(INCLUDE_DIR)/package.mk
 
+export grub_cv_prog_objcopy_absolute=yes
+
 define Package/grub
   SECTION:=boot
   DEPENDS:=@TARGET_x86