Update rdc-2.6 description and fix the firmware for sitecom devices
[openwrt/svn-archive/archive.git] / package / hostap-utils / Makefile
index aa993874882141f67da38b724c53e5190a9afb69..bac0d3f106470b73a6270955078cf87bd1c9435d 100644 (file)
@@ -14,7 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
 PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
-PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,7 +28,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -Wall" \
+               CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -Wall" \
                all
 endef