add file type autodetection for the unpack command and nuke PKG_CAT:= in lots of...
[openwrt/staging/florian.git] / package / isakmpd / Makefile
index d7220522ac6b8bd8a55ee91aa828b77ad5ad89be..615ed5b60c2b478354a73f8985ea5b91a8aed28c 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4619 2006-08-22 09:50:02Z florian $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,10 +15,8 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/i/isakmpd/
 PKG_MD5SUM:=e6d25a9e232fb186e1a48dc06453bd57
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION).orig
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/kernel.mk