kernel: Remove support for kernel 3.18
[openwrt/staging/chunkeey.git] / package / kernel / linux / modules / hwmon.mk
index bf2860881ea56e5aebbdfbb6f90cfcbee47aba70..e79304b4fe5a35261da85051f63f374e33a7e2b9 100644 (file)
@@ -112,7 +112,7 @@ define KernelPackage/hwmon-ina2xx
   KCONFIG:=CONFIG_SENSORS_INA2XX
   FILES:=$(LINUX_DIR)/drivers/hwmon/ina2xx.ko
   AUTOLOAD:=$(call AutoProbe,ina2xx)
-  $(call AddDepends/hwmon,+kmod-i2c-core +!LINUX_3_18:kmod-regmap-i2c)
+  $(call AddDepends/hwmon,+kmod-i2c-core +kmod-regmap-i2c)
 endef
 
 define KernelPackage/hwmon-ina2xx/description