kernel: fix sound-hda-core dependency
[openwrt/staging/dedeckeh.git] / package / kernel / linux / modules / sound.mk
index 9bc7075b9db8d73924c082466a6b554b8a702bd9..13b0bb0dfe9dbea3d87946044787a6a94a4967b1 100644 (file)
@@ -303,7 +303,7 @@ define KernelPackage/sound-hda-core
        $(LINUX_DIR)/sound/pci/hda/snd-hda-codec.ko \
        $(LINUX_DIR)/sound/pci/hda/snd-hda-codec-generic.ko
   AUTOLOAD:=$(call AutoProbe,snd-hda-core snd-hda-codec snd-hda-codec-generic)
-  $(call AddDepends/sound,kmod-regmap)
+  $(call AddDepends/sound,+kmod-regmap)
 endef
 
 define KernelPackage/sound-hda-core/description