mvebu: cortexa9: Add support for Ctera C200-V2
[openwrt/staging/jow.git] / package / kernel / linux / modules / usb.mk
index 6f73c96a29e54446984bd75d98499c94e7cafa14..9671b803333ba019c533c9425e47f3021f0943ef 100644 (file)
@@ -1712,7 +1712,8 @@ define KernelPackage/usb3
        +TARGET_bcm53xx:kmod-usb-bcma \
        +TARGET_bcm53xx:kmod-phy-bcm-ns-usb3 \
        +TARGET_ramips_mt7621:kmod-usb-xhci-mtk \
-       +(TARGET_apm821xx_nand&&LINUX_5_10):kmod-usb-xhci-pci-renesas
+       +(TARGET_apm821xx_nand&&LINUX_5_10):kmod-usb-xhci-pci-renesas \
+       +TARGET_mvebu_cortexa9:kmod-usb-xhci-pci-renesas
   KCONFIG:= \
        CONFIG_USB_PCI=y \
        CONFIG_USB_XHCI_PCI \