mac80211: ath9k: enable OEM cards support on x86
[openwrt/staging/rmilecki.git] / package / kernel / mac80211 / ath.mk
index 5db4be8daa760e7391d773e1d89553bab526944f..be3f4ed1362c14c11ad2d7e8ca95b507b171991d 100644 (file)
@@ -218,6 +218,7 @@ define KernelPackage/ath9k/config
        config ATH9K_SUPPORT_PCOEM
                bool "Support chips used in PC OEM cards"
                depends on PACKAGE_kmod-ath9k
+               default y if (x86_64 || i386)
 
        config ATH9K_TX99
                bool "Enable TX99 support (WARNING: testing only, breaks normal operation!)"