mt76: Fix mirror hash
[openwrt/staging/hauke.git] / package / kernel / mt76 / Makefile
index 3d11cb5e83e344f5dde0b09ed0fcef313538a7d7..92ef1f0019605ef70efe15753ae587b3c68ce12e 100644 (file)
@@ -1,16 +1,16 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mt76
-PKG_RELEASE=2
+PKG_RELEASE=1
 
 PKG_LICENSE:=GPLv2
 PKG_LICENSE_FILES:=
 
 PKG_SOURCE_URL:=https://github.com/openwrt/mt76
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2017-01-31
-PKG_SOURCE_VERSION:=3c8caafc5e150db79f714b958a51cee8f242f309
-PKG_MIRROR_HASH:=c03c166466cb7ea825e52cd085511045e3847d927ba2bde2b8fb46595a3ed13a
+PKG_SOURCE_DATE:=2017-12-03
+PKG_SOURCE_VERSION:=e326bc2ac4229220203c32e856dcb47d5ee5326d
+PKG_MIRROR_HASH:=2342ad2f23aaa17343c7922212c5bc06637f5164a253d5053a9b75049a72f1e5
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_BUILD_PARALLEL:=1
@@ -82,6 +82,10 @@ define Build/Compile
                modules
 endef
 
+define Package/kmod-mt76/install
+       true
+endef
+
 define KernelPackage/mt76x2/install
        $(INSTALL_DIR) $(1)/lib/firmware
        cp \