ustream-ssl: update to the latest version, fixes hostname validation with openssl
[openwrt/svn-archive/archive.git] / package / libs / gettext / Makefile
index c2f4e756f9b99e9d379314b2b87e506b6bd02a86..093be1d0dc7d84f5465b8ef0199a252118139f25 100644 (file)
@@ -10,6 +10,9 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=gettext
 PKG_RELEASE:=2
 
+PKG_LICENSE:=FSFULLR
+PKG_LICENSE_FILES:=LICENSE
+
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 
 include $(INCLUDE_DIR)/package.mk
@@ -49,11 +52,11 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/include
-       $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOST)/include/
+       $(INSTALL_DIR) $(STAGING_DIR)/host/include
+       $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
 
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
-       $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOST)/share/aclocal/
+       $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+       $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
 endef
 
 define Package/libintl/install