treewide: revise library packaging
[openwrt/staging/dedeckeh.git] / package / libs / mbedtls / Makefile
index ce513e59b06014c82f0e34a897e2bc33c41dc21d..a232f3b1d96a69952a45a3b8ace33fe3ecbf8fbc 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mbedtls
 PKG_VERSION:=2.14.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_USE_MIPS16:=0
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-gpl.tgz
@@ -81,7 +81,7 @@ endef
 
 define Package/libmbedtls/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib*.so* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib*.so.* $(1)/usr/lib/
 endef
 
 define Package/mbedtls-util/install