ar71xx: enable UART function for early_printk/console
[openwrt/svn-archive/archive.git] / package / linux-atm / Makefile
index 1a548822d9d12b0ed8584044fd4a24f0e2c4d1a2..b6b252d14395621a24b5b1a279776b8836cb3cd8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=linux-atm
 PKG_VERSION:=2.5.2
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
@@ -74,6 +74,7 @@ define Build/Configure
 endef
 
 TARGET_CFLAGS += -I$(LINUX_DIR)/include -I$(LINUX_DIR)/arch/$(LINUX_KARCH)/include
+unexport PREFIX
 
 define Build/Compile
        # src/qgen is built with HOSTCC, which does not really like our LDFLAGS