lldpd: spell fixes
[openwrt/staging/981213.git] / package / network / services / lldpd / files / lldpd.init
index f90b4a237cd0b6bf3afa9c0c268d3842907ba045..c6d7b82c2c45d25729eb43d99556cb5e61ef3bd8 100644 (file)
@@ -261,7 +261,7 @@ start_service() {
 
        if [ "$CONFIG_LLDPD_WITH_FDP" == "y" ] && [ $enable_fdp -gt 0 ]; then
                if [ $force_fdp -gt 0 ]; then
-                       # FDP enbled and forced
+                       # FDP enabled and forced
                        procd_append_param command '-ff'
                else
                        # FDP enabled
@@ -281,16 +281,16 @@ start_service() {
 
        if [ "$CONFIG_LLDPD_WITH_EDP" == "y" ] && [ $enable_edp -gt 0 ]; then
                if [ $force_edp -gt 0 ]; then
-                       # EDP enbled and forced
+                       # EDP enabled and forced
                        procd_append_param command '-ee'
                else
-                       # EDP enbled
+                       # EDP enabled
                        procd_append_param command '-e'
                fi
        fi
 
        [ $readonly_mode -gt 0 ] && procd_append_param command '-r'
-       [ $lldp_no_version -gt 0 ] && procd_append_param commanpackage/network/services/lldpd/Makefile package/network/services/lldpd/files/lldpd.initd '-k'
+       [ $lldp_no_version -gt 0 ] && procd_append_param command '-k'
        [ "$CONFIG_LLDPD_WITH_LLDPMED" == "y" ] && [ $lldpmed_no_inventory -gt 0 ] && procd_append_param command '-i'
        [ -n "$lldp_class" ] && procd_append_param command -M "$lldp_class"
        [ "$CONFIG_LLDPD_WITH_SNMP" == "y" ] && [ -n "$agentxsocket" ] && procd_append_param command -x -X "$agentxsocket"