Add generic wpa_supplicant calls and use them for mac80211 and madwifi.
[openwrt/svn-archive/archive.git] / package / p54 / Makefile
index c282a09bf11e5292f2d2d9a23a228bd6583c93bb..65e8f232f5ce6a443aa9d58d50691b129459249d 100644 (file)
@@ -1,10 +1,10 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 # 
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 define KernelPackage/p54/Default
   SUBMENU:=Wireless Drivers
   TITLE:=Prism Wireless Support (mac80211)
-  DEPENDS:=+kmod-mac80211 @!TARGET_atheros @!TARGET_uml
+  DEPENDS:=+kmod-mac80211 @BROKEN
 endef
 
 define KernelPackage/p54-common