get rid of a shell warning if md5sum is not found
[openwrt/svn-archive/archive.git] / package / qos-scripts / Makefile
index 676d4dd619a950f4efc0e1f471ab91550587d4f7..3de4be74de4bf97855a72e2c36a3f43bab7021cc 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=qos-scripts
-PKG_VERSION:=1.1.1
+PKG_VERSION:=1.2.1
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -19,12 +19,14 @@ include $(INCLUDE_DIR)/package.mk
 define Package/qos-scripts
   SECTION:=utils
   CATEGORY:=Base system
-  DEPENDS:=+tc +kmod-sched +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-extra +iptables-mod-conntrack +iptables-mod-imq
+  DEPENDS:=+tc +kmod-sched +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-conntrack +iptables-mod-imq
   TITLE:=QoS scripts
-  DESCRIPTION:=QoS scripts \\\
-        A set of scripts that abstract QoS configuration \\\
-        into a simple configuration file supporting stanzas that specify \\\
-        any number of QoS entries.
+endef
+
+define Package/qos-scripts/description
+ A set of scripts that abstract QoS configuration into a simple 
+ configuration file supporting stanzas that specify any number of QoS 
+ entries.
 endef
 
 define Build/Prepare