upgrade uci to 0.3.0 - fix for adding changes to empty config files - better error...
[openwrt/staging/florian.git] / package / uci / Makefile
index 8e654e76a21c7f4ce6fca125bd4eb809e4ffcda0..54d01c15894676e002d7031debaa989492907cf5 100644 (file)
@@ -8,16 +8,16 @@
 
 include $(TOPDIR)/rules.mk
 
-UCI_VERSION=0.2
-UCI_RELEASE=
+UCI_VERSION=0.3
+UCI_RELEASE=0
 
 PKG_NAME:=uci
-PKG_VERSION:=$(UCI_VERSION)$(UCI_RELEASE)
+PKG_VERSION:=$(UCI_VERSION)$(if $(UCI_RELEASE),.$(UCI_RELEASE))
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=8cb8e1e511d1a34372bf9f3239624433
+PKG_MD5SUM:=ed870a7e7765e93e3bbfa98b4eb5b803
 
 
 include $(INCLUDE_DIR)/package.mk