adb: fix for SuperSpeed devices
[openwrt/staging/jow.git] / package / utils / adb / Makefile
index 0861696527086c4f5e8bedccba3c09e1edd2940c..0482a40da15bfc46098ef16d021bd21b5462abe8 100644 (file)
@@ -3,11 +3,12 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=adb
 PKG_VERSION:=android.5.0.2_r1
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=https://android.googlesource.com/platform/system/core
 PKG_SOURCE_VERSION:=6fe92d1a3fb17545d82d020a3c995f32e6b71f9d
+PKG_MIRROR_HASH:=a9b4b86602dfc0d4fc9e1d0f78dc83e648a931fb04f5a4be9b1f0054a8cebf7e
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_SOURCE_VERSION)
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.xz
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_SOURCE_SUBDIR)
@@ -28,7 +29,7 @@ define Package/adb
   DEPENDS:=+zlib +libopenssl +libpthread
 endef
 
-define Package/bridge/description
+define Package/adb/description
  Android Debug Bridge (adb) is a versatile command line tool that lets you communicate with an emulator instance or connected Android-powered device.
 endef