Remove MULTI_CONSOLE_API flag and references to it
[project/bcm63xx/atf.git] / plat / rpi3 / platform.mk
index ca638d59175ea54c918adc12164c81387b574cb0..f238cd61dab64a3d10eda9a1e2c1af89785117c4 100644 (file)
@@ -102,9 +102,6 @@ SEPARATE_CODE_AND_RODATA    := 1
 # Use Coherent memory
 USE_COHERENT_MEM               := 1
 
-# Use multi console API
-MULTI_CONSOLE_API              := 1
-
 # Platform build flags
 # --------------------
 
@@ -152,10 +149,6 @@ ifneq (${RPI3_DIRECT_LINUX_BOOT}, 0)
   endif
 endif
 
-ifneq (${MULTI_CONSOLE_API}, 1)
-  $(error Error: rpi3 needs MULTI_CONSOLE_API=1)
-endif
-
 ifneq (${RESET_TO_BL31}, 0)
   $(error Error: rpi3 needs RESET_TO_BL31=0)
 endif